Tuesday, December 7, 2010

I have had enough!!!


So I tried to cut the file yesterday. When I wanted to cut it in the Robo software it tells me that it is busy and that the printer, cutter, is printing. HUN?!?! So then I tried it in Funtime. It worked but then I had another problem. Even though I had the blade on the deepest setting it cut about 1/2 way through the paper. I was able to cut the black background with my Xacto blade but Im not going to cut every little piece like that. As you can tell I got mad and left it for today.

Now today......the same thing happened!!! WHAT?!?! My Robo software is still saying that a document is still printing, well cutting. Thats a mighty long cut.

I know I have to get this file out and it is the death of me. If I can not fix this dumb machine by the end of the month, I am going to stop doing this. I feel like I am letting you guys down and I am getting fed up. I hope you understand. If you guys are fine with me not cutting the file out, I'll keep going.

So hang in there and I will try too. There are 3 more piceces to this file so come back next week.

Lisa

11 comments:

Anna said...

I am so sorry you are having such a bad time with your machine. :( But I LOVE you song on your blog. My girls would say that sounds like it was wrote just for me. LOL Love it and the file Thank you so much for the big laugh

Anonymous said...

Sorry to hear of your troubles. Does the craft robo show as a printer, maybe you can clear out the que?

jordiegirl said...

The comment from Anonymous may be the answer if it shows as a printer. Or is it worth taking the whole program off your computer and reloading the whole thing perhaps? I'm not an expert but I know how frustrating it is when you want to do something and it won't work. I sometimes have trouble with my pink Wishblade not doing what I want!!!! - makes you want to scream, which I guess you are doing.

Hope you get it sorted out.

Mima said...

Hola Lisa,
Bummer! I am sure you've already had a good scream. I believe that your best choice is checking your printer folder for the status, just like your Anonymous view stated. It maybe checked for your cutter, instead of your printer. I hope it works, because I love your files. GLMF, Mima

CBH said...

Thank you so much for this post. I want to let you know that I posted a link to your blog in Creative Busy Hands Cricut Freebies Search List, under the Elements post on Dec. 07, 2010. Thanks again.

CraftCrave said...

Just a quick note to let you know that a link to this post will be placed on CraftCrave in the Cutting category today [08 Dec 01:00am GMT]. Thanks, Maria

Mary said...

I hate it when the comupter/machine is not working right. It can really put me in a mood for the rest of the day! 1st thing I do is restart my computer, most of the time that is a good fix.

G-ma said...

I'm sorry you're having problems with your cutter. I would uninstall the software and reinstall it again. Don't give up.... I'm having problems with my Cricut Personal communicating with Windows 7 so I'm looking at updating my Cricut to an Expression...yayyyyyy for me.

Michelle Hessler said...

Lisa...it's that your cut is in the printer que. Go to your printer lists, and find the craft robo one. Look at what's in queue, and cancel the cut. (Shutting your computer down will often NOT cancel the cut, so until it's physically canceled, it's blocking all other outputs)

ajandfour said...

I love your file. I can't wait for the next one in the village!
I hope you get the problem worked out and it is as simple as deleting the file from your print queue!

TA Carbone said...

Ever since the Silhouette came out with the Studio Version I am having the same exact problem. It works fine with the Silhouette designs but any designs I have made or got give me the same problem.